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 How to Prepare Your Cards for Press Using InDesign
This Tutorial is Divided into Sections:

1.	 �How to start a new document with InDesign 
The Template Explained

2.	 �What you need to know before you begin 
More about Recommended File Specifications

3.	 Getting to Know Your Workspace

4.	 Adding Text

5.	 Formatting Text and Making Style Sheets

6.	 Adding Art

7.	 Creating Master Pages with InDesign

8.	 Exporting your InDesign file as print-ready color PDF

9.	 Preparing your Tuckbox for Press

10.	 Sample Tuckbox Templates

11.	 Packaging your Work for Archiving

12.	 Tips and Things to Remember

13.	 I need more help!

What is InDesign?
InDesign is a desktop publishing application which is available 
alone or as a component of the Adobe Creative Suite. It is 
industry-standard software and is available for both Windows 
and Mac OS. 

InDesign is available for purchase from Adobe. Adobe does 
have educational discounts on its software, if you are able 
to take advantage of them. You can also gain access to its 
software by subscribing to the Adobe Creative Cloud, which is 
paid for by monthly fee.

Adobe: http://www.adobe.com

Adobe Creative Suite: 
https://www.adobe.com/creativecloud.html

What do I Need?
This basic tutorial will offer you some advice on how to use 
InDesign to create your content and prepare print-ready PDF files 
for DriveThruCards. It will address how to set up one digital file so 
that both sides of the card are printed in full color.

The screenshots shown in the tutorial use InDesign CS 5.5 for 
Mac OS. If you are using a different version of the software some 
of the instructions and screenshots may be slightly different, but 
hopefully you can find the right feature in your software version.

http://www.adobe.com
https://www.adobe.com/creativecloud.html
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1. How to start a new document with InDesign
This is the beginning of the step-by-step process for creating a new document for your cards

Please note:  For your convenience, we have created template files 
to make your work easier. You can find templates via our Publisher 
Knowledge Base (Book Printing & Card Printing/Card Printing/
Preparing Your Cards).

Starting your new file from a template
First, open InDesign. Then, in the File pull-down menu, select 
Open and then navigate to where you have saved your 
downloaded template file. Open it.

Click the Windows pull-down and open the Properties window.

Let’s take a look at this template. What are all these lines? 

• �The pink area is the safe area for your text, logos and any 
important images. If any of these elements run outside of this area, 
it risks being trimmed off when the cards are cut after printing.

• �The dotted edge of the white area is the trim line. This is 
approximately where the paper will be cut or trimmed off after 
the cards are printed. 

• �The blue space is the bleed area. Background images or color 
must extend to this line in the file, which you can see is outside of 
the paper trim line. This ensures that there is no unprinted white 
margin around the edges of your finished cards.

bleed area
• �If your art does not 

bleed, include a white 
or black area that will 
extend to this edge.

• �Do not set a die-cut for 
round corners in the 
layout.

• �The final PDF file must 
not have crop marks.

• �This is required.  
The bleed must 
measure ⅛” (0.125”) 
past the trim line on 
all four sides. 

trim line
• �Everything outside this 

line will be cut off.

safe area
• �All text, important 

images, and logos 
should be inside this 
pink area.

• �The safe area should 
measure ⅛” (0.125”) 
inside the trim line on 
all four sides.

https://onebookshelfpublisherservice.zendesk.com/hc/en-us/articles/227867727-Preparing-Your-Cards
https://onebookshelfpublisherservice.zendesk.com/hc/en-us/articles/227867727-Preparing-Your-Cards
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2. What you need to know before you begin
More about Recommended File Specifications

The order of your document pages for correct back-to-front printing 
Please create one file for your entire deck of cards. The order of the cards in the final PDF will be the 
order of the finished cards in their packages. 

To set up your file, you must order the pages with one card back and then one card front for each 
card in the deck. See the screenshot to the right for a sample view of what your multi-page document 
should begin to look like.

Understanding the document order of card backs and fronts is important. This will make it very 
easy to design and apply master pages for the correct card back and front pages, which we will 
cover next in this tutorial.

Cards do not need to have a common border color between their backs and fronts.

Your image files need to be high resolution
The images you will be using for your cards, regardless of front or back placement, need to be high 
resolution, which is at least 300 dpi. The physical size of the image at 300 dpi needs to be at least 
the same size as the printed card or larger. 

For example, if your background image is 300 dpi with a physical size of 3” by 4”, you are good to go 
since that is larger than the card. If your background image is 300 dpi but measures 1½” (1.5”) by 2”, 
then you have a problem. To scale up this image to meet the size of the actual printed card, your image 
will be degraded because the physical size of the image is not large enough.

72 dpi 120 dpi 300 dpi

page 1 
CARD  
BACK

page 2 
CARD  

FRONT

page 3 
CARD  
BACK

page 4 
CARD  

FRONT

page 5 
CARD  
BACK
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3. Getting to Know Your Workspace
This is just a few words to orient you to your workspace. You will 
use the Toolbar, the Control Bar at the top of your workspace, 
and various palettes throughout your document production. What 
remains open in your workspace is customizable. Be sure to 
explore the Window drop-down menu to see what palettes you 
may need to help your work faster.

toolbar
control bar

palettes

As you become familiar with your 
needs, you’ll be able to hide, show, 
or combine the palettes most 
relevant to your production process.

pasteboard
This is the area outside 
of the page and bleed.

4. Adding Text
First, click to select and use the Rectangle Frame Tool in the Toolbar. 
Your cursor will become crosshairs. Click and drag on the page to 
place a text frame on your master page. You can set the size and  
frame properties in the Control Bar, or you can manually resize it by 
clicking and dragging the blocks or handles on the Frame box edges.

handles
Here’s a tip! 
If you select Snap to 
Guides from the View 
menu, under Grids & 
Guides, the box you draw 
should automatically 
align (or snap) right to the 
guides already set up in 
the template for the safe 
area, trim, or bleed.
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4. Adding Text (continued)
Then, select the Type Tool from the Toolbar and click into the frame 
on the page. Your cursor will become a blinking text cursor inside the 
box. Now, you’ll also notice the Control Bar has changed to reflect 
your use of the Type Tool. Paragraph and Character Formatting 
options are now available.

To place text, open the file with your text content, select the text 
you want to place, and copy it. Go back to your InDesign file and 
click inside the text box, right-click or control-click and then choose 
Paste to import and place all of the selected text. (Paste with 
Formatting may be an available option, but it’s not advisable.) 

What does that mean?
If you paste more text than the text 
frame can hold, a little crossed red 
box will appear in the lower right 
corner to alert you.

Paste with Formatting?  
Why not? 
Paste with Formatting doesn’t 
work with all text sources. It 
also only copies local, “hard” 
formatting. It’s better to format text 
using style sheets in InDesign. 
This will allow you to make 
document-wide, “global” changes 
later with one simple command.
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4. Adding Text (continued)
Another way to place text, which is helpful if you have a lot of text 
to import, is to use the Place command under the File pull-down 
menu. You can import Word documents, text files, and rich text 
files. Navigate to the document you’d like to import. Make sure 
Show Import Options is checked at the bottom of the dialog box.

The dialog box that appears next will give you some control over 
how the imported text is handled. Make sure Typographer’s 
Quotes are turned on. Although you can preserve the styling on 
the imported text, it’s better to remove them and reassign those 
attributes in InDesign.
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4. Adding Text (continued)
If the amount of text you have imported is too much for the frame 
to contain, first click Selection Tool. Then, if you click that crossed 
red box icon in the lower right-hand corner and then click outside 
the frame, a new text box is added and the overflow text will 
appear in it. To view the link threads between these boxes, turn on 
Show Text Threads under Extras in the View pull-down menu.

5. Formatting Text and  
Making Style Sheets

Style sheets are templates for fonts and their formatting. You can 
create styles with specific attributes, save them, and then apply them 
document-wide with a few mouse clicks. InDesign lets you specify 
both Paragraph and Character Styles; Paragraph Styles can be 
applied to a paragraph or a range of paragraphs, while Character 
Styles are applied to single words or a string of words.
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5. Formatting Text and Making Style Sheets (continued)
First, we’ll tackle Paragraph Styles. Select the text you would like 
to change. You can style the text initially in the Control Bar using 
options available through the Character and Paragraph icons. 
When it’s close to how you would like it, select the text you have just 
altered, and then expand the icon in the upper right-hand corner of 
the Paragraph Styles palette, and choose New Paragraph Style.

Name the Paragraph Style something that will easily identify it later. 
Now look at the Style Settings. You’ll notice it has already picked up 
the attributes of the text you fixed and selected. You can further alter 
the current Paragraph Style in this dialog box. When you’re done, 
click OK to save it. Afterward, make sure to apply this style to your 
altered paragraph when the style is saved.
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5. Formatting Text and Making Style Sheets (continued)
Similarly, Character Styles may be made, saved and applied. Use 
this to italicize or bold words, make words a different color, or 
underline certain words. 

To change fonts or attributes, just update your Style Sheets.  
The changes will be made globally throughout your document.

Things to avoid as you style text in your document:

•	 Widows: One single word or line at the bottom of a column of text
•	 Orphans: One single word or line at the top of a column of text
•	 Hyphens between columns of text

Suggested 
Paragraph 
Style attribute:
Choose Left Justify 
under Indents and 
Spacing

Suggested 
Paragraph 
Style attribute:
Specify Keep with 
Next: 2 Lines under 
Keep Options.

This will help you 
avoid widows and 
orphans in longer 
text passages.

Choose for legibility!
Your body text will be small, so use a 
font that is easy to read and without 
many flourishes. Industry standard 
for size is 10 to 12 points with 
leading set to auto or no less than 
2 points more than the font size.
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6. Adding Art
Start by adding a Rectangle Frame the same way you did when 
you previously added a frame for text. To turn this frame into an 
Image Frame, click to select the frame using the black arrow, or 
Selection Tool, from the toolbar. Then, open the File drop-down 
menu and select Place. Navigate to the location of the image you 
would like to insert on the page.

If you take a look at your Control Bar, you can see that the image 
was imported at 100% of its size and was placed in the center of 
the Image Frame. It was placed in the center because this was 
the Reference Point assigned to it in the Control Bar. Most of the 
imported image is outside of the Image Frame’s viewable area, so 
now we’re going to fix that by scaling the picture to the box.

There are 2 different arrows in the Toolbar:
The black arrow, the Selection Tool, will select the 
outside frame of your image box. The smaller, white 
arrow, the Direct Selection Tool, will select the graphic 
object placed inside the image box.
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6. Adding Art (continued)
Fill Frame Proportionally:  Under the Object pull-down menu, if you 
choose Fitting, then Fill Frame Proportionally, the image will autofit 
in proportion to the largest measure of the box. See the outline of 
the image in the Image Frame below.

Fit Content Proportionally:  Under the Object pull-down menu, if you 
choose Fitting, then Fit Frame Proportionally, the image will autofit in 
proportion to the smallest measure of the box. If you choose to use 
this, use the Fit Frame to Content command next. Your image frame 
will autofit to the size of the newly scaled graphic image.
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6. Adding Art (continued)
Fit Content to Frame:  If you choose Fit Content to Frame, the 
image will autofit out of proportion to the measurements of the 
box. It is not recommended to scale your images out of proportion 
more than 2%, especially when the images are people or figures. 
They will look noticably stretched.

Here is an example of a graphic stretched out of proportion. You’ll 
notice the broken chain icon to the right of the proportion fields in 
the Control Bar. This lets you know that if the image is scaled, it 
will not be constrained proportionally.

What you should know...
Images should be placed at 100% 
or less. If they must be scaled 
up, it should never be more than 
102%. Any more than this could 
result in image degradation.
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7. Creating Master Pages with InDesign
Master Pages allow you to place borders, text and other information 
just once in the file. Then those elements will appear on all of the 
pages you select, in the exact same spot. It’s very useful for recurring 
items, like repeating card backs.

First, open your Pages Palette and select New Master. 

Then, name your new Master something easy to recognize. 
Make sure to select Based on Master: A-Master when you make 
a new Master Page in your downloaded template document. This 
way, the correct measurements for the safe area are applied to 
your new Master Page.

If you can’t find your Pages palette, 
look under the Window pull-down 
menu. You can open multiple 
palettes at once and customize your 
workspace for maximum efficiency.
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7. Creating Master Pages (continued)
Click on the Master Page you just made to make sure you’re 
actually working on that page. It will highlight in the Pages 
Palette. Now, begin your work by adding text, images, or 
graphics. When you are done, you’ll be ready to apply this 
template page to your document.

With your Master Page highlighted in the Pages Palette, expand 
the pull-down menu from the icon in the upper right-hand corner. 
Select Apply Master to Pages. 

If you’re not sure what page you’re 
on, this corner will tell you.
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7. Creating Master Pages (continued)
In the dialog box that pops up, you can list the page numbers you 
would like to apply this Master Page to.

Alternately, with your Selection Tool, you can grab the Master Page 
icon from the Pages Palette and drag it on top of the page you wish 
to apply it to. It will automatically apply the Master to that one page.

Now, as with text Style Sheets, if you need to make changes to 
recurring elements in your document, you can just update your 
Master Page. The changes automatically update throughout your 
document, on all of the pages styled with that Master.
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8. Exporting Your InDesign File as a Print-Ready Color PDF
When your work is complete, do a quick check to make sure there 
are no errors in the document, like missing fonts or broken image 
links. Look at the lower left-hand corner of your workspace. Preflight 
will automatically give you the number of errors that will need fixing. 
Double-click to open the Preflight panel and correct any errors.

After you’ve fixed your document, you’re now ready to export your 
InDesign file as a print-ready PDF.

Go to the File pull-down menu and select Export.
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8. Exporting as a Print-Ready Color PDF (continued)
Next, in the Export dialog box, name your PDF and then choose a 
place to save it. Click the Save button. 

Make sure the Adobe PDF (Print) format is selected.

The Export Adobe PDF dialog box will open next. The default view 
will be the General options tab. Click the Adobe PDF Preset pull-
down menu and select PDF/X-1a:2003. This sets the PDF standard 
to PDF/X-1a:2003 for print. Modify this preset by checking the box 
next to Optimize for Fast Web View under Options.

If this preset isn’t already available on your list, you will need to 
find and move the preset’s file (named “PDFX1a 2003.joboptions”) 
from the InDesign installation’s Extras folder to the correct PDF 
Settings folder before you can use it. 
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8. Exporting as a Print-Ready Color PDF (continued)
This next step is very important. Please follow it carefully.

Click the Marks and Bleeds tab in the Export Adobe PDF dialog box 
to view the options. Click to select Use Document Bleed Settings. 
Make sure the bleeds are set to 0.125” on all four sides. Do not check 
any other boxes or fill out any other information on this page.

Next, click the Export button to make your PDF. It will be 
processed and saved to the location you have indicated.

That’s it! You have created a print-ready color PDF of your card deck!

What do I do next? 
Once you have your finished print-ready PDF of your entire card 
deck, it’s time to upload them! Go to the CARD PRINTING section 
of your Publisher Hub on the Publish page at DriveThruCards. 
Use the “Upload and manage printed card files” tool. This tool will 
walk you through the process of uploading your print PDF file and 
ordering a physical proof of your cards.

When you are done with your card layout and have made and 
uploaded your PDF, you may also want to Package your file for 
archiving. This is a very good idea because it collects all of the 
linked images and file fonts into one tidy and convenient file. If you 
ever have to go back for updates or alterations later, you won’t have 
to search for missing linked images or fonts.
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9. Preparing your Tuckbox for Press
Tuckboxes are full color (4/0), printed on 130# silk card stock (14.7-pt. thickness, 350gsm), and finished with a low-gloss UV coating. 
Tuckboxes are shipped with decks inserted. We currently offer tuckboxes for:
•	 54-, 72-, 90-, and 120-card poker-sized decks
•	 80-card tarot-sized decks.

Required Specifications
You will need to prepare your tuckbox PDF using InDesign or Illustrator, due to some of the required specifications. We offer templates for 
both. You must adhere to these specifications:

•	 �On the sample, note the areas banded in red lines. These 
indicate the areas within which your artwork will print. Ensure 
that your artwork is placed within the proper areas.

•	 �On the templates, red lines are scores, blue or black lines 
are cuts.

•	 �IMPORTANT: Regarding the score and cut lines on the 
template’s Guides layer: Output the print-ready PDF after 
turning off the Guides layer. If you can see the die (score) lines 
in the design, they will appear on your finished tuckboxes.

•	 �Leave the Alignment layer intact. It may be labeled “Top 
Layer Do Not Hide.” This contains a positioning box with a 
white background that helps the printer verify alignment.

•	 �Images contained in your file should be 300 dpi.

•	 �File needs to be PDF/X-1a:2003 (or PDF/X:1a:2001) compliant 
with all fonts embedded.

•	 �Files must be CMYK with your ink coverage not exceeding 300%. 
However, for best results, try to keep your ink coverage to 240% 
or less.

•	 �Do not place any text closer than 1/8” from any finished edge 
or fold.

•	 �A bleed of 1/8” (.125”) past/across all edges of the box design 
is required.

•	 Do not include printer/crop marks. 

•	 �We discourage drastic changes in background color on 
score lines.

•	 �The final PDF page size is 15” x 10” for poker tuckboxes. 
The final PDF page size is 19” x 13” for tarot tuckboxes.
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10. Sample Tuckbox Templates

Poker Tuckbox Tarot Tuckbox
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11. Packaging Your Work for Archiving
First, make sure your file has no errors in the Preflight panel in the 
bottom left-hand corner of your workspace. Then, select Package 
from the File pull-down menu. The Package dialog box will open 
next. The Summary tab gives you an overview of your file. It also 
lists anything missing, or modified but not updated. Click the 
Package button, and then click past the next few windows. 

When the Create Package Folder dialog box appears, choose a 
location to save your package. Rename the folder, if you choose 
to. Make sure Copy Fonts, Copy Linked Graphics, and Update 
Graphic Links are all checked. Then, click the Package button in 
the lower right-hand corner of the dialog box. InDesign will collect 
all of your file bits into one place for you.
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12. Tips and Things to Remember
About Specifications

•	 �Press-ready PDF files must be PDF/X-1a:2003 compliant. In a 
pinch, PDF/X-1a:2001 is also acceptable.

•	 �All images must be 300 dpi/ppi resolution. The physical size of 
the image should at least be the size as it appears on the card.

•	 �All images should be CMYK. Do not use RGB or Lab colors. 
The colors may shift unpredicably during the export to print-
ready PDF process.

•	 �Preferred image formats are TIFF or EPS files. Refrain from using 
JPG or PNG files, which are more suitable for web publishing.

•	 �Header fonts shouldn’t be ridiculously large. The optimal range 
is 24 pts to 14 pts. Body Fonts should be 10 pts to 12 pts. Line 
spacing or leading is usually 2 points more than the font size.

•	 �In making your text fit into small spaces, avoid Tracking your text 
more or less than 20%. It will look too squished or too loose.

•	 �Avoid widows and orphans: leaving a single word at the end of a 
paragraph or a single line at the top or bottom of a column of text.

•	 �Black text should be made with a 100% black swatch, with total 
CMYK values of 0% Cyan (C), 0% Magenta (M), 0% Yellow (Y), 
and 100% Black (K).

•	 �Black elements should NOT be built in “Registration” black or 
with the 100% black swatch used for text. They should be built 
using “Rich” black. For best results, we recommend the CMYK 
values of 60% Cyan (C), 40% Magenta (M), 40% Yellow (Y), and 
100% Black (K). CMYK total value should not exceed 300%.

•	 Text should be at least 0.125” from the trim edge.

•	 �Embed all fonts used in the document (all font families used, 
including all screen and printer fonts).

•	 ��Do not add information or printer marks such as crop marks, 
web-press comments, etc.

13. I Need More Help!
I have questions that aren’t covered here...

To contact Publisher Services, please email brian@onebookshelf.com. 

Brian will do his best to help you and answer any questions you 
have that are not covered in this tutorial. Your questions will help us 
improve this tutorial, so it answers more questions for everyone.

If you have decided that you don’t care to do your own file layout, you 
can find people with professional skills and contract them to create 
your print files. The cost of this work depends on how much of the 
work you do yourself before handing it over.

We can recommend someone for layout if you would like. Please 
contact Publisher Services for details.

You can also find freelance layout professionals at sites like 
www.elance.com.

mailto:brian%40onebookshelf.com?subject=I%20Nedd%20More%20Help%21

